漏洞信息详情

Plupload安全漏洞

  • CNNVD编号:CNNVD-201204-448
  • 危害等级: 中危
  • CVE编号: CVE-2012-2401
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2012-04-23
  • 威胁类型: 远程
  • 更新时间: 2012-04-23
  • 厂        商: wordpress
  • 漏洞来源:

漏洞简介

Plupload 1.5.4之前版本被用在WordPress 3.3.2之前版本和其它产品中的wp-includes/js/plupload/中时存在漏洞,该漏洞源于对加载SWF内容的域未经脚本处理。远程攻击者可利用该漏洞借助特制内容,绕过同源策略。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://wordpress.org/news/2012/04/wordpress-3-3-2/

参考网址

来源: wordpress.org

链接:http://wordpress.org/news/2012/04/wordpress-3-3-2/

来源: core.trac.wordpress.org

链接:http://core.trac.wordpress.org/browser/branches/3.3/wp-includes/js/plupload?rev=20487

来源: core.trac.wordpress.org

链接:http://core.trac.wordpress.org/browser/branches/3.3/wp-includes/js/plupload/changelog.txt?rev=20487

漏洞信息快速查询

相关漏洞

更多