漏洞信息详情

Cisco IOS输入验证漏洞

  • CNNVD编号:CNNVD-201205-069
  • 危害等级: 中危
  • CVE编号: CVE-2011-4231
  • 漏洞类型: 输入验证
  • 发布时间: 2012-05-04
  • 威胁类型: 远程
  • 更新时间: 2012-05-04
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco IOS是美国思科(Cisco)公司为其网络设备开发的操作系统。

Cisco IOS 15.1版本、15.2版本与IOS XE 3.x版本中存在漏洞,该漏洞源于配置作为IPsec hub与X.509证书一起使用。远程认证用户可利用该漏洞借助未明向量导致拒绝服务(分隔故障与设备崩溃),也称Bug ID CSCtq61128。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.cisco.com/en/US/docs/ios/ios_xe/3/release/notes/asr1k_caveats_34s.html

http://www.cisco.com/en/US/docs/ios/15_1/release/notes/151-4MCAVS.html

参考网址

来源: www.cisco.com

链接:http://www.cisco.com/en/US/docs/ios/ios_xe/3/release/notes/asr1k_caveats_34s.html

来源: www.cisco.com

链接:http://www.cisco.com/en/US/docs/ios/15_1/release/notes/151-4MCAVS.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多