漏洞信息详情

Cisco CiscoWorks Common Services ‘autologin.jsp’ 代码注入漏洞

  • CNNVD编号:CNNVD-201205-071
  • 危害等级: 中危
  • CVE编号: CVE-2011-4237
  • 漏洞类型: 代码注入
  • 发布时间: 2012-05-04
  • 威胁类型: 远程
  • 更新时间: 2012-05-04
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco CiscoWorks Common Services 4.0版本中的autologin.jsp被用于Cisco Prime LAN Management Solution和其他产品中时存在CRLF注入漏洞。远程攻击者可利用该漏洞借助URL参数注入任意HTTP头进而执行HTTP响应拆分攻击,也称Bug ID CSCtu18693。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2/release/notes/lms42rel.html

参考网址

来源: www.nessus.org

链接:http://www.nessus.org/plugins/index.php?view=single&id=58950

来源: www.cisco.com

链接:http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2/release/notes/lms42rel.html

来源:NSFOCUS 名称:19593 链接:http://www.nsfocus.net/vulndb/19593

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多