漏洞信息详情

VMWare多个产品拒绝服务漏洞

  • CNNVD编号:CNNVD-201205-103
  • 危害等级: 超危
  • CVE编号: CVE-2012-2450
  • 漏洞类型: 设计错误
  • 发布时间: 2012-05-07
  • 威胁类型: 远程
  • 更新时间: 2012-05-23
  • 厂        商: vmware
  • 漏洞来源:

漏洞简介

VMWare是一个\"虚拟PC\"软件,它使你可以在一台机器上同时运行二个或更多Windows、DOS、LINUX系统。

VMware Workstation 8.0.3之前的8.x版本,VMware Player 4.0.3之前的4.x版本,VMware Fusion 4.1.2之前的4.x版本,VMware ESXi 3.5至5.0版本与VMware ESX 3.5至4.1版本中存在漏洞,该漏洞源于未正确注册SCSI驱动。guest操作系统用户可利用该漏洞借助guest操作系统的管理员权限导致拒绝服务(无效写操作与VMX进程崩溃),或者在主机操作系统上执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.vmware.com/security/

参考网址

来源: www.vmware.com

链接:http://www.vmware.com/security/advisories/VMSA-2012-0009.html

来源: BID

名称: 53369

链接:http://www.securityfocus.com/bid/53369 来源:NSFOCUS 名称:19535 链接:http://www.nsfocus.net/vulndb/19535 来源:NSFOCUS 名称:20387 链接:http://www.nsfocus.net/vulndb/20387

漏洞信息快速查询

相关漏洞

更多