漏洞信息详情

WordPress ‘PDF & Print Button Joliprint’ 插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201205-290
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-05-17
  • 威胁类型: 远程
  • 更新时间: 2012-05-17
  • 厂        商:
  • 漏洞来源: Heine Pedersen and...

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress的PDF & Print Button Joliprint插件中存在多个跨站脚本漏洞,这些漏洞源于对用户提供的输入未经正确过滤。攻击者可利用这些漏洞在受影响站点上下文的不知情用户浏览器上执行任意脚本代码,盗取基于cookie的认证证书进而发起其他攻击。PDF & Print Button Joliprint 1.3.0版本中存在这些漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wordpress.org/

参考网址

来源: BID

名称: 53519

链接:http://www.securityfocus.com/bid/53519

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多