漏洞信息详情

Google Chrome ‘PDF’功能多个缓冲区溢出漏洞

  • CNNVD编号:CNNVD-201205-455
  • 危害等级: 高危
  • CVE编号: CVE-2011-3114
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2012-05-25
  • 威胁类型: 远程
  • 更新时间: 2012-05-25
  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。

Google Chrome 19.0.1084.52之前版本中的PDF功能中存在多个缓冲区溢出漏洞。远程攻击者可利用该漏洞借助触发未知函数调用的向量导致拒绝服务,或者产生其他未明影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.google.cn/chrome/intl/zh-CN/landing_chrome.html

参考网址

来源: googlechromereleases.blogspot.com

链接:http://googlechromereleases.blogspot.com/2012/05/stable-channel-update_23.html

来源: code.google.com

链接:http://code.google.com/p/chromium/issues/detail?id=128014

来源:SECUNIA

名称:49191

链接:http://secunia.com/advisories/49191 来源:NSFOCUS 名称:19694 链接:http://www.nsfocus.net/vulndb/19694

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多