漏洞信息详情

OSCommerce Online Merchant 跨站脚本漏洞

  • CNNVD编号:CNNVD-201205-501
  • 危害等级: 低危
  • CVE编号: CVE-2012-1792
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-06-01
  • 厂        商: oscommerce
  • 漏洞来源:

漏洞简介

osCommerce是一套基于GNUGPL授权的开源在线购物电子商务解决方案。

OSCommerce Online Merchant 3.0.2版本中的osCommerce/OM/Core/Site/Setup/Application/Install/RPC/DBCheck.php中存在跨站脚本漏洞(XSS)。当安装软件时,远程攻击者可利用该漏洞借助至oscommerce/index.php中那些未被正确处理的错误信息中的name参数,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://oscommerce.com/

参考网址

来源: www.trustwave.com

链接:https://www.trustwave.com/spiderlabs/advisories/TWSL2012-005.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多