漏洞信息详情

Support Incident Tracker 跨站脚本漏洞

  • CNNVD编号:CNNVD-201205-502
  • 危害等级: 中危
  • CVE编号: CVE-2012-2235
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-06-01
  • 厂        商: sitracker
  • 漏洞来源:

漏洞简介

Support Incident Tracker (or SiT!)是一个基于Web技术支持电话或电子邮件的追踪应用程序。

Support Incident Tracker (SiT!) 3.65版本和之前的版本中存在跨站脚本漏洞(XSS)。远程攻击者可利用该漏洞传至index.php中那些未被正确处理的错误消息的id参数,注入任意web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://sitracker.org/

参考网址

来源: www.trustwave.com

链接:https://www.trustwave.com/spiderlabs/advisories/TWSL2012-012.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多