漏洞信息详情

OSCommerce Online Merchant 跨站脚本漏洞

  • CNNVD编号:CNNVD-201205-503
  • 危害等级: 中危
  • CVE编号: CVE-2012-2935
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-05-28
  • 厂        商: oscommerce
  • 漏洞来源:

漏洞简介

osCommerce是一套基于GNUGPL授权的开源在线购物电子商务解决方案。

OSCommerce Online Merchant 3.0.2版本中的osCommerce/OM/Core/Site/Shop/Application/Checkout/pages/main.php中存在跨站脚本漏洞。远程攻击者可利用该漏洞借助value_title参数注入任意web脚本或者HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://github.com/osCommerce/oscommerce/commit/a5aeb0448cc333cc4b801c0e01981b218fd9c7df

参考网址

来源: github.com

链接:https://github.com/osCommerce/oscommerce/commit/a5aeb0448cc333cc4b801c0e01981b218fd9c7df

漏洞信息快速查询

相关漏洞

更多