漏洞信息详情

Pligg CMS SQL注入漏洞

  • CNNVD编号:CNNVD-201205-505
  • 危害等级: 高危
  • CVE编号: CVE-2012-2937
  • 漏洞类型: SQL注入
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-05-28
  • 厂        商: pligg
  • 漏洞来源:

漏洞简介

Pligg是Pligg公司的一套开源的内容管理系统(CMS)。使用该系统建立的网站支持所有注册用户掌控网站的内容以及管理站点。

Pligg CMS 1.2.2之前版本中存在多个SQL注入漏洞。远程攻击者可利用这些漏洞借助simple_messaging模块的(1)admin/admin_index.php的移动操作的list参数,(2)admin/admin_index.php的最小化操作的display参数,(3)admin/admin_users.php的enabled[]参数,或者(4)module.php的msg_id执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://forums.pligg.com/downloads.php?do=file&id=15

参考网址

来源: XF

名称: pliggcms-multiple-sql-injection(75765)

链接:http://xforce.iss.net/xforce/xfdb/75765

来源: BID

名称: 53625

链接:http://www.securityfocus.com/bid/53625

来源: secunia.com

链接:http://secunia.com/secunia_research/2012-19/

来源: SECUNIA

名称: 45431

链接:http://secunia.com/advisories/45431

来源: pligg.svn.sourceforge.net

链接:http://pligg.svn.sourceforge.net/viewvc/pligg?view=revision&revision=2461

来源: forums.pligg.com

链接:http://forums.pligg.com/downloads.php?do=file&id=15

漏洞信息快速查询

相关漏洞

更多