漏洞信息详情

Travelon Express 跨站脚本漏洞

  • CNNVD编号:CNNVD-201205-506
  • 危害等级: 中危
  • CVE编号: CVE-2012-2938
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-05-28
  • 厂        商: itechscripts
  • 漏洞来源:

漏洞简介

Travelon Express 6.2.2版本中存在多个跨站脚本漏洞。远程攻击者借助至(1)holiday_add.php或者(2)holiday_view.php的holiday name字段注入任意web脚本或者HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://itechscripts.com/travelon_xpress.html

参考网址

来源: XF

名称: travelonexpress-multiple-xss(75541)

链接:http://xforce.iss.net/xforce/xfdb/75541

来源: www.vulnerability-lab.com

链接:http://www.vulnerability-lab.com/get_content.php?id=530

来源: BID

名称: 53500

链接:http://www.securityfocus.com/bid/53500

来源: EXPLOIT-DB

名称: 18871

链接:http://www.exploit-db.com/exploits/18871

来源: OSVDB

名称: 81888

链接:http://osvdb.org/81888

来源: OSVDB

名称: 81887

链接:http://osvdb.org/81887

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多