漏洞信息详情

WHMCS跨站脚本漏洞和HTML参数损坏漏洞

  • CNNVD编号:CNNVD-201205-554
  • 危害等级: 
  • CVE编号:
  • 漏洞类型:
  • 发布时间: 2012-05-31
  • 威胁类型: 远程
  • 更新时间: 2012-06-04
  • 厂        商:
  • 漏洞来源: Shadman Tanjim

漏洞简介

WHMCS(WHM Complete Solution)是英国WHMCS公司的一套全面支持域名注册管理解析、主机开通管理、VPS开通管理和服务器管理的一站式主机管理软件。

WHMCS中存在一个跨站脚本漏洞和多个HTML参数损坏漏洞,这些漏洞源于对用户提供的输入未经正确过滤。攻击者提供的HTML和脚本代码可在受影响浏览器上下文中运行,可能允许攻击者盗取基于cookie的认证证书,控制网站传达给用户的方式,重写现存的控制应用程序的硬编码HTTP参数。WHMCS 5.0版本中存在这些漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.whmcs.com/

参考网址

来源: BID

名称: 53740

链接:http://www.securityfocus.com/bid/53740

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多