漏洞信息详情

strongSwan远程认证绕过漏洞

  • CNNVD编号:CNNVD-201205-558
  • 危害等级: 高危
  • CVE编号: CVE-2012-2388
  • 漏洞类型: 授权问题
  • 发布时间: 2012-05-31
  • 威胁类型: 远程
  • 更新时间: 2012-06-04
  • 厂        商: Strongswan
  • 漏洞来源: This issue is disc...

漏洞简介

strongSwan是瑞士软件开发者Andreas Steffen所维护的一套Linux平台使用的开源的基于IPsec的VPN解决方案。该方案包含X.509公开密钥证书、安全储存私钥、智能卡等认证机制。

strongSwan 4.2.0至4.6.3版本中的GMP Plugin中存在远程认证绕过漏洞。攻击者可利用该漏洞绕过认证机制进而在受影响计算机上执行未授权操作,这可能导致进一步的攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.strongswan.org/

参考网址

来源: XF

名称: strongswan-rsa-security-bypass(76013)

链接:http://xforce.iss.net/xforce/xfdb/76013

来源: www.strongswan.org

链接:http://www.strongswan.org/blog/2012/05/31/strongswan-4.6.4-released-%28cve-2012-2388%29.html

来源: SECTRACK

名称: 1027110

链接:http://www.securitytracker.com/id?1027110

来源: BID

名称: 53752

链接:http://www.securityfocus.com/bid/53752

来源: DEBIAN

名称: DSA-2483

链接:http://www.debian.org/security/2012/dsa-2483

来源: SECUNIA

名称: 49370

链接:http://secunia.com/advisories/49370

来源: SECUNIA

名称: 49336

链接:http://secunia.com/advisories/49336

来源: SECUNIA

名称: 49315

链接:http://secunia.com/advisories/49315

来源: OSVDB

名称: 82587

链接:http://osvdb.org/82587

来源: SUSE

名称: openSUSE-SU-2012:0691

链接:http://lists.opensuse.org/opensuse-security-announce/2012-06/msg00002.html

漏洞信息快速查询

相关漏洞

更多