漏洞信息详情

Segue跨站脚本漏洞

  • CNNVD编号:CNNVD-201206-010
  • 危害等级: 中危
  • CVE编号: CVE-2012-1254
  • 漏洞类型: 跨站脚本
  • 发布时间: 2012-06-05
  • 威胁类型: 远程
  • 更新时间: 2012-06-05
  • 厂        商: adam_franco
  • 漏洞来源:

漏洞简介

Segue 2.2.10.2及之前版本中存在跨站脚本(XSS)漏洞。远程攻击者可利用该漏洞借助未明向量注入任意web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://jvn.jp/en/jp/JVN29083866/index.html

参考网址

来源: JVNDB

名称: JVNDB-2012-000052

链接:http://jvndb.jvn.jp/jvndb/JVNDB-2012-000052

来源: JVN

名称: JVN#29083866

链接:http://jvn.jp/en/jp/JVN29083866/index.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多