漏洞信息详情

Vanilla Forums ‘kPoll’ 插件 ‘index.php’ HTML注入漏洞

  • CNNVD编号:CNNVD-201206-080
  • 危害等级: 
  • CVE编号:
  • 漏洞类型:
  • 发布时间: 2012-06-08
  • 威胁类型: 远程
  • 更新时间: 2012-06-08
  • 厂        商:
  • 漏洞来源: Henry Hoggard

漏洞简介

Vanilla Forums是加拿大Vanilla Forums公司的一款基于PHP的开源论坛程序。

Vanilla Forums的kPoll插件中存在一个HTML注入漏洞,该漏洞源于对用户提供的输入未经正确过滤。攻击者提供的HTML或JavaScript代码可在受影响站点上下文中运行,可能允许攻击者盗取基于cookie的认证证书,控制网站传达给用户的方式,也可能执行其他的攻击。kPoll 1.2版本中存在该漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://vanillaforums.org/

参考网址

来源: BID

名称: 53827

链接:http://www.securityfocus.com/bid/53827

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多