漏洞信息详情

Adobe Flash Player任意代码执行漏洞

  • CNNVD编号:CNNVD-201206-134
  • 危害等级: 超危
  • CVE编号: CVE-2012-2039
  • 漏洞类型: 代码问题
  • 发布时间: 2012-06-11
  • 威胁类型: 远程
  • 更新时间: 2020-08-14
  • 厂        商: adobe
  • 漏洞来源:

漏洞简介

Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

基于Windows和Mac OS X的Adobe Flash Player 10.3.183.20之前版本和11.3.300.257之前的11.x版本;基于Linux的10.3.183.20之前版本和11.2.202.236之前的11.x版本;基于Android 2.x和3.x版本的11.1.111.10之前版本;基于Android 4.x版本的11.1.115.9之前版本和Adobe AIR 3.3.0.3610之前版本中存在漏洞。攻击者可利用该漏洞借助未明向量执行任意代码或导致拒绝服务(空指针解引用)。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.adobe.com/support/security/bulletins/apsb12-14.html

参考网址

来源:REDHAT

链接:http://rhn.redhat.com/errata/RHSA-2012-0722.html

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2012-06/msg00006.html

来源:CONFIRM

链接:http://www.adobe.com/support/security/bulletins/apsb12-14.html

来源:SUSE

链接:http://lists.opensuse.org/opensuse-security-announce/2012-06/msg00007.html

漏洞信息快速查询

相关漏洞

更多