漏洞信息详情

JW Player 多个跨站脚本漏洞

  • CNNVD编号:CNNVD-201207-668
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 1900-01-01
  • 威胁类型: 远程
  • 更新时间: 2012-08-07
  • 厂        商:
  • 漏洞来源: Szymon Gruszecki

漏洞简介

JW Player是一种基于flash的交互式网页媒体播放器。

JW Player中存在多个跨站脚本漏洞,这些漏洞源于对用户提供的数据未经充分验证。攻击者可利用这些漏洞在受影响站点上下文中不知情用户浏览器中执行任意代码,窃取基于cookie的认证证书并发起其他攻击。JW Player 5.6版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.longtailvideo.com/players/jw-flv-player/

参考网址

来源: BID

名称: 48214

链接:http://www.securityfocus.com/bid/48214

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多