漏洞信息详情

Adobe Shockwave Player 数组索引错误漏洞

  • CNNVD编号:CNNVD-201210-538
  • 危害等级: 超危
  • CVE编号: CVE-2012-4176
  • 漏洞类型: 输入验证
  • 发布时间: 2012-10-24
  • 威胁类型: 远程
  • 更新时间: 2012-10-24
  • 厂        商: adobe
  • 漏洞来源:

漏洞简介

Adobe Shockwave Player是美国奥多比(Adobe)公司的一款多媒体播放器产品,它能够将Adobe Director(一款多媒体制作软件)制作的应用程序发布到互联网上,安装有Shockwave插件的浏览器可对其进行浏览。

Adobe Shockwave Player 11.6.8.638之前版本中存在数组索引错误漏洞。攻击者可利用该漏洞通过未明向量执行任意代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.adobe.com/support/security/bulletins/apsb12-23.html

参考网址

来源: www.adobe.com

链接:http://www.adobe.com/support/security/bulletins/apsb12-23.html

漏洞信息快速查询

相关漏洞

更多