漏洞信息详情

BrowserCRM 多个SQL注入漏洞

  • CNNVD编号:CNNVD-201210-614
  • 危害等级: 高危
  • CVE编号: CVE-2011-5213
  • 漏洞类型: SQL注入
  • 发布时间: 2012-10-26
  • 威胁类型: 远程
  • 更新时间: 2012-10-26
  • 厂        商: browsercrm
  • 漏洞来源:

漏洞简介

BrowserCRM 5.100.01和较早的版本中存在多个SQL注入漏洞。远程攻击者利用这些漏洞通过(1)login[username]参数传送到index.php脚本或(2)parent_id参数传送到modules/Documents/version_list.php脚本或(3)contact_id参数传送到modules/Documents/index.php脚本,执行任意SQL命令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.browsercrm.com/

参考网址

来源: www.htbridge.ch

链接:https://www.htbridge.ch/advisory/multiple_vulnerabilities_in_browser_crm.html

来源: XF

名称: browsercrm-index-versionlist-sql-injection(71828)

链接:http://xforce.iss.net/xforce/xfdb/71828

来源: SECUNIA

名称: 47217

链接:http://secunia.com/advisories/47217

来源: OSVDB

名称: 77735

链接:http://osvdb.org/77735

来源: OSVDB

名称: 77734

链接:http://osvdb.org/77734

来源: OSVDB

名称: 77733

链接:http://osvdb.org/77733

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多