漏洞信息详情

PBBoard ‘page’参数本地文件包含漏洞

  • CNNVD编号:CNNVD-201210-807
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 代码注入
  • 发布时间: 2012-05-28
  • 威胁类型: 远程
  • 更新时间: 2012-11-01
  • 厂        商:
  • 漏洞来源: n4ss1m

漏洞简介

PBBoard是一套基于PHP和MySQL的内容管理应用程序(CMS)。该系统支持多语言、多种模块等。

PBBoard中的page参数中存在本地文件包含漏洞,该漏洞源于没有充分验证用户提供的输入。攻击者利用该漏洞在web服务器进程上下文中查看文件并执行本地脚本,有助于进一步攻击。PBBoard 2.1.4版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.pbboard.com/

参考网址

来源: BID

名称: 53710

链接:http://www.securityfocus.com/bid/53710

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多