漏洞信息详情

PayPal WPS ToolKit 输入验证漏洞

  • CNNVD编号:CNNVD-201211-115
  • 危害等级: 中危
  • CVE编号: CVE-2011-5237
  • 漏洞类型: 输入验证
  • 发布时间: 2012-11-07
  • 威胁类型: 远程
  • 更新时间: 2012-11-08
  • 厂        商: paypal
  • 漏洞来源:

漏洞简介

PayPal WPS ToolKit是一款PayPal应用。

PayPal WPS ToolKit中存在漏洞,该漏洞源于在主题Common Name(CN)或X.509证书的subjectAltName字段中,程序没有对服务器主机名与域名的匹配进行校验。通过任意有效的证书,中间人攻击者可利用该漏洞欺骗SSL服务器。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.unrest.ca/peerjacking

参考网址

来源: www.unrest.ca

链接:http://www.unrest.ca/peerjacking

受影响实体

漏洞信息快速查询

相关漏洞

更多