漏洞信息详情

ZPanel 跨站脚本漏洞

漏洞简介

ZPanel 10.0.1及之前版本中存在跨站脚本漏洞,该漏洞源于程序执行UpdateAccountSettings操作时,zpanel/ URL没有成分过滤my_account模块中的‘inFullname’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.zpanelcp.com/

参考网址

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/117894/ZPanel-10.0.1-XSS-CSRF-SQL-Injection.html

来源:OSVDB

链接:http://osvdb.org/show/osvdb/87139

来源:SECUNIA

链接:http://secunia.com/advisories/51172

来源:XF

链接:http://xforce.iss.net/xforce/xfdb/79839

来源:EXPLOIT-DB

链接:http://www.exploit-db.com/exploits/22490

来源:SECUNIA

链接:http://secunia.com/advisories/51172

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多