漏洞信息详情

Havalite CMS hava_post.php SQL注入漏洞

  • CNNVD编号:CNNVD-201211-321
  • 危害等级: 高危
  • CVE编号: CVE-2012-5894
  • 漏洞类型: SQL注入
  • 发布时间: 2012-11-19
  • 威胁类型: 远程
  • 更新时间: 2012-11-21
  • 厂        商: havalite
  • 漏洞来源:

漏洞简介

Havalite CMS是德国Havalite团队的一套基于PHP和SQLite数据库的开源、轻量级的CMS博客程序。

Havalite CMS 1.1.0和较早版本中的hava_post.php中存在SQL注入漏洞。远程攻击者利用该漏洞通过postId参数执行任意SQL命令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://havalite.com/

参考网址

来源: XF

名称: havalite-havapost-sql-injection(74487)

链接:http://xforce.iss.net/xforce/xfdb/74487

来源: SECUNIA

名称: 48646

链接:http://secunia.com/advisories/48646

来源: packetstormsecurity.org

链接:http://packetstormsecurity.org/files/111358/Havalite-CMS-Shell-Upload-SQL-Injection-Disclosure.html

来源: OSVDB

名称: 80769

链接:http://osvdb.org/80769

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多