漏洞信息详情

WordPress Pinboard主题‘tab’参数跨站脚本漏洞

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress中的Pinboard主题中的tab参数中存在跨站脚本漏洞,该漏洞源于程序没有正确验证用户提供的输入。攻击者利用该漏洞在受影响站点上下文中不知情用户浏览器上执行任意脚本代码,可窃取基于cookie认证证书进而发起其他攻击。Pinboard 1.0.6版本中存在漏洞,早期版本可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.wordpress.org/

参考网址

来源: BID

名称: 57873

链接:http://www.securityfocus.com/bid/57873

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多