漏洞信息详情

JForum ‘jforum.page’跨站脚本漏洞

  • CNNVD编号:CNNVD-201302-556
  • 危害等级: 中危
  • CVE编号: CVE-2012-5337
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-02-26
  • 威胁类型: 远程
  • 更新时间: 2013-03-07
  • 厂        商: jforum
  • 漏洞来源:

漏洞简介

JForum是JForum团队的一套采用Java开发且基于Web的开源论坛系统。该系统具有易于使用、多语言支持等特点。

JForum 2.1.9版本中的jforum.page中存在多个跨站脚本漏洞。通过(1)action,(2)match_type,(3)sort_by,或者(4) start参数,远程攻击者可利用该漏洞注入任意网页脚本或HTML代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.zerodaylab.com/zdl-advisories/2012-5337.html

参考网址

来源: www.zerodaylab.com

链接:http://www.zerodaylab.com/zdl-advisories/2012-5337.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多