漏洞信息详情

Atlassian Confluence ‘’title‘参数跨站脚本漏洞

  • CNNVD编号:CNNVD-201308-129
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-08-09
  • 威胁类型: 远程
  • 更新时间: 2013-08-09
  • 厂        商:
  • 漏洞来源: Muhammad Waqar

漏洞简介

Atlassian Confluence是澳大利亚Atlassian公司的一套专业的企业知识管理与协同软件,也可以用于构建企业WiKi。该软件可实现团队成员之间的协作和知识共享。

Atlassian Confluence 3.5.6至5.3版本中存在跨站脚本漏洞,该漏洞源于程序没有充分过滤用户提交的数据。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: https://www.atlassian.com/software/confluence/overview/team-collaboration-software

参考网址

来源: BID

名称: 61648

链接:http://www.securityfocus.com/bid/61648

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多