漏洞信息详情

TYPO3 Store Locator扩展跨站脚本漏洞

漏洞简介

TYPO3是瑞士TYPO3协会维护的一套免费开源的内容管理系统(框架)(CMS/CMF)。Store Locator(locator)是其中的一个可显示商店信息的地图定位扩展插件。

TYPO3的Locator扩展3.1.5之前的版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-013

参考网址

来源: XF

名称: typo3-storelocator-unspecified-xss(86231)

链接:http://xforce.iss.net/xforce/xfdb/86231

来源: BID

名称: 61606

链接:http://www.securityfocus.com/bid/61606

来源: typo3.org

链接:http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-013

来源: typo3.org

链接:http://typo3.org/extensions/repository/view/locator

来源: SECUNIA

名称: 54350

链接:http://secunia.com/advisories/54350

来源: OSVDB

名称: 95961

链接:http://osvdb.org/95961

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多