漏洞信息详情

WordPress A Forms插件HTML注入漏洞和跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201308-281
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 输入验证
  • 发布时间: 2013-08-20
  • 威胁类型: 远程
  • 更新时间: 2013-08-20
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。A Forms是其中的一个表单插件。

WordPress中的A Forms插件中存在HTML注入漏洞和跨站请求伪造漏洞。远程攻击者可利用这些漏洞执行未授权操作,在浏览器上下文中执行任意脚本或HTML代码,可窃取基于cookie的身份认证,也可能存在其他形式的攻击。A Forms 1.4.1版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://wordpress.org/plugins/a-forms/

参考网址

来源: BID

名称: 61815

链接:http://www.securityfocus.com/bid/61815

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多