漏洞信息详情

Trivantis Coursemill Learning Management System 多个跨站脚本漏洞

  • CNNVD编号:CNNVD-201309-039
  • 危害等级: 中危
  • CVE编号: CVE-2013-5707
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-09-09
  • 威胁类型: 远程
  • 更新时间: 2013-09-09
  • 厂        商: trivantis
  • 漏洞来源:

漏洞简介

CourseMill Learning Management System(LMS)是美国Trivantis公司的一套学习管理系统。该系统可实现全时课程托管、学员注册和追踪、培训管理等功能。

Coursemill LMS 6.8版本中存在多个跨站脚本漏洞。远程攻击者可借助含有‘\\%22’序列的输入利用这些漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.kb.cert.org/vuls/id/960908

参考网址

来源:US-CERT Vulnerability Note: VU#960908

名称: VU#960908

链接:http://www.kb.cert.org/vuls/id/960908

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多