漏洞信息详情

htmLawed URI Scheme 跨站脚本漏洞

  • CNNVD编号:CNNVD-201309-068
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-08-29
  • 威胁类型: 远程
  • 更新时间: 2013-09-10
  • 厂        商:
  • 漏洞来源:

漏洞简介

htmLawed是一套PHP脚本,它主要用来对用户输入的文本内容进行过滤,使之更加安全而且符合标准。

htmLawed 1.1.16之前的版本中存在跨站脚本漏洞,该漏洞源于程序没有正确过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.bioinformatics.org/phplabware/internal_utilities/htmLawed/htmLawed_README.htm#s4.3

参考网址

来源: BID

名称: 62135

链接:http://www.securityfocus.com/bid/62135

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多