漏洞信息详情

HP ArcSight Enterprise Security Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-201309-365
  • 危害等级: 中危
  • CVE编号: CVE-2013-4815
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-09-23
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: hp
  • 漏洞来源:

漏洞简介

HP ArcSight Enterprise Security Manager(ESM)是美国惠普(HP)公司的一套兼具事件关联和安全分析功能的企业安全管理软件。该软件可实时收集、关联和报告企业范围内的安全事件,以便能够及时检测到异常或未授权的活动。

HP ArcSight ESM 5.5以前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML代码。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?spf_p.tpst=kbDocDisplay&spf_p.prp_kbDocDisplay=wsrp-navigationalState%3DdocId%253Demr_na-c03901176-1%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

参考网址

来源:HP

链接:https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c03901176

漏洞信息快速查询

相关漏洞

更多