漏洞信息详情

HP Linux Imaging and Printing ‘check_permission_v1’函数竞争条件漏洞

  • CNNVD编号:CNNVD-201309-390
  • 危害等级: 中危
  • CVE编号: CVE-2013-4325
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2013-09-24
  • 威胁类型: 本地
  • 更新时间: 2013-09-24
  • 厂        商: hp
  • 漏洞来源:

漏洞简介

HP Linux Imaging and Printing(HPLIP)是美国惠普(HP)公司开发的一个项目,其目的是让Linux系统能够支持惠普的喷墨打印机和激光打印机的打印、扫描和传真功能。

HPLIP 3.13.9及之前的版本中的base/pkit.py文件中的‘check_permission_v1’函数中的polkit对象授权中存在竞争条件漏洞。本地攻击者可通过使用setuid或pkexec进程利用该漏洞绕过既定的访问限制,或可能获取提升的权限。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://bugzilla.redhat.com/show_bug.cgi?id=1002375

参考网址

来源: bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1006674

来源: bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1002375

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多