漏洞信息详情

WordPress Platinum SEO插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201309-398
  • 危害等级: 中危
  • CVE编号: CVE-2013-5918
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-09-24
  • 威胁类型: 远程
  • 更新时间: 2013-09-24
  • 厂        商: platinum_seo_project
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Platinum SEO是其中的一个搜索引擎优化插件。

WordPress的Platinum SEO插件1.3.7及之前的版本中的platinum_seo_pack.php脚本中存在跨站脚本漏洞。远程攻击者可借助‘s’参数利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.osvdb.org/97263

参考网址

来源: OSVDB

名称: 97263

链接:http://www.osvdb.org/97263

来源: osvdb.org

链接:http://osvdb.org/ref/97/platinum_seo.txt

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多