漏洞信息详情

Open-Xchange AppSuite 信任管理漏洞

  • CNNVD编号:CNNVD-201309-462
  • 危害等级: 中危
  • CVE编号: CVE-2013-5934
  • 漏洞类型: 信任管理
  • 发布时间: 2013-09-26
  • 威胁类型: 远程
  • 更新时间: 2013-09-26
  • 厂        商: open-xchange
  • 漏洞来源:

漏洞简介

Open-Xchange AppSuite(OX AppSuite)是美国Open-Xchange公司的一套Web云桌面环境。该环境允许用户更直观的管理电子邮件、任务和文件等。

OX AppSuite 7.0.2-rev15之前的7.0.x版本和7.2.2-rev16之前的7.2.x版本中存在安全漏洞,该漏洞源于限制对节点连接操作使用硬编码密码。远程攻击者可利用该漏洞在源代码中查找密码,然后Hazelcast cluster API调用中发送密码,扩展集群。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://archives.neohapsis.com/archives/bugtraq/2013-09/0032.html

参考网址

来源: BUGTRAQ

名称: 20130910 Open-Xchange Security Advisory 2013-09-10

链接:http://archives.neohapsis.com/archives/bugtraq/2013-09/0032.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多