漏洞信息详情

Drupal Click2Sell Suite模块跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201309-465
  • 危害等级: 中危
  • CVE编号: CVE-2013-5937
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2013-09-26
  • 威胁类型: 远程
  • 更新时间: 2013-09-26
  • 厂        商: click2sell
  • 漏洞来源:

漏洞简介

Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。Click2Sell Suite是其中的一个在线销售产品模块。

Drupal的Click2Sell Suite模块6.x-1.x中存在跨站请求伪造漏洞,该漏洞源于模块没有正确使用Drupal\'\'s Form API。远程攻击者可利用该漏洞删除Click2Sell的数据库信息。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://drupal.org/node/2087055

参考网址

来源: drupal.org

链接:https://drupal.org/node/2087055

来源: XF

名称: drupal-click2sell-formapi-csrf(87052)

链接:http://xforce.iss.net/xforce/xfdb/87052

来源: FULLDISC

名称: 20130911 [Security-news] SA-CONTRIB-2013-075 - Click2Sell - Multiple Vulnerabilities (XSS and CSRF)

链接:http://seclists.org/fulldisclosure/2013/Sep/64

来源: OSVDB

名称: 97203

链接:http://osvdb.org/97203

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多