漏洞信息详情

WordPress Sharebar ‘page’参数跨站脚本漏洞

  • CNNVD编号:CNNVD-201309-468
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-09-26
  • 威胁类型: 远程
  • 更新时间: 2013-09-26
  • 厂        商:
  • 漏洞来源: ACC3SS

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Sharebar是其中的一个可在博客文章或社交网站中添加分享条的插件。

WordPress Sharebar插件中存在跨站脚本漏洞,该漏洞源于程序没有过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。WordPress Sharebar 1.2.5版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://wordpress.org/plugins/sharebar/

参考网址

来源: BID

名称: 62628

链接:http://www.securityfocus.com/bid/62628

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多