漏洞信息详情

WordPress mb.miniAudioPlayer插件多个跨站脚本漏洞

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。mb.miniAudioPlayer是其中的一个HTML5音乐播放器插件。

WordPress的mb.miniAudioPlayer插件中存在多个跨站脚本漏洞,这些漏洞源于程序没有过滤用户提交的输入。当用户浏览被影响的网站时,其浏览器将执行攻击者提供的任意脚本代码,这可能导致攻击者窃取基于cookie的身份认证并发起其它攻击。WordPress mb.miniAudioPlayer 1.3.8版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://pupunzi.open-lab.com/

参考网址

来源: BID

名称: 62629

链接:http://www.securityfocus.com/bid/62629

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多