漏洞信息详情

Posnic 多个跨站脚本和SQL注入漏洞

  • CNNVD编号:CNNVD-201310-154
  • 危害等级: 
  • CVE编号:
  • 漏洞类型: 输入验证
  • 发布时间: 2013-09-26
  • 威胁类型: 远程
  • 更新时间: 2013-10-12
  • 厂        商:
  • 漏洞来源: Sarahma Security

漏洞简介

Posnic Stock Management System是一套库存管理系统。该系统包括入库管理、出库管理、库存管理、库存变动等模块。

Posnic中存在多个跨站脚本和SQL注入漏洞,这些漏洞源于程序没有正确过滤用户提交的输入。攻击者可利用这些漏洞在浏览器上下文中执行任意代码,控制应用程序,访问或修改数据,或在底层数据库中利用潜在的漏洞,也可能存在其他形式的攻击。Posnic 1.02版本中存在漏洞,其他版本也可能受到影响。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.posnic.com/

参考网址

来源: BID

名称: 62766

链接:http://www.securityfocus.com/bid/62766

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多