漏洞信息详情

Oracle Java SE/JRockit/Java SE Embedded JAXP组件安全漏洞

  • CNNVD编号:CNNVD-201310-380
  • 危害等级: 高危
  • CVE编号: CVE-2013-5802
  • 漏洞类型: 资料不足
  • 发布时间: 2013-10-22
  • 威胁类型: 远程
  • 更新时间: 2013-10-22
  • 厂        商: Sun
  • 漏洞来源:

漏洞简介

Oracle Java SE和JRockit都是美国甲骨文(Oracle)公司的产品。Java SE(Java 平台标准版)用于开发和部署桌面、服务器以及嵌入设备和实时环境中的Java应用程序。JRockit是一款内置于Oracle融合中间件中的Java虚拟机。

Oracle Java SE,JRockit及Java SE Embedded中的JAXP组件中存在安全漏洞。远程攻击者可利用该漏洞查看,更新,插入或删除数据,也可能造成拒绝服务,影响数据的保密性,完整性及可用性。以下版本受到影响:Oracle Java SE 7u40及之前的版本,Java SE 6u60及之前的版本,Java SE 5.0u51及之前的版本,JRockit R28.2.8及之前的版本,JRockit R27.7.6及之前的版本,Java SE Embedded 7u40及之前的版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

参考网址

来源: www.oracle.com

链接:http://www.oracle.com/technetwork/topics/security/cpuoct2013-1899837.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多