漏洞信息详情

Yahoo! YUI ‘uploader.swf’跨站脚本漏洞

  • CNNVD编号:CNNVD-201311-180
  • 危害等级: 中危
  • CVE编号: CVE-2013-6780
  • 漏洞类型: 跨站脚本
  • 发布时间: 2013-11-13
  • 威胁类型: 远程
  • 更新时间: 2013-11-20
  • 厂        商: yahoo
  • 漏洞来源: @soiaxx

漏洞简介

YUI是美国雅虎(Yahoo!)公司的一个开源的JavaScript和CSS库,它的作用是创建交互式Web应用程序。

Yahoo! YUI 2.5.0至2.9.0版本中的Uploader组件中存在跨站脚本漏洞,该漏洞源于uploader.swf脚本没有充分过滤‘allowedDomain’参数。远程攻击者可借助特制的‘allowedDomain’参数利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

https://yuilibrary.com/support/20131111-vulnerability/

参考网址

来源: yuilibrary.com

链接:https://yuilibrary.com/support/20131111-vulnerability/

来源: BID

名称: 63660

链接:http://www.securityfocus.com/bid/63660

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多