漏洞信息详情

JForum Admin 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201312-570
  • 危害等级: 中危
  • CVE编号: CVE-2013-7209
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2013-12-31
  • 威胁类型: 远程
  • 更新时间: 2013-12-31
  • 厂        商: jforum
  • 漏洞来源:

漏洞简介

JForum是JForum团队的一套采用Java开发且基于Web的开源论坛系统。Admin是其中的一个管理模块。

JForum中的Admin模块中的admBase/login.page页面中存在跨站请求伪造漏洞。远程攻击者可通过执行groupsSave操作利用该漏洞更改用户组权限。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://jforum.net/

参考网址

来源: FULLDISC

名称: 20131226 [CVE-2013-7209]JForum CSRF(Cross-site request forgery) Vulnerability

链接:http://seclists.org/fulldisclosure/2013/Dec/206

来源: packetstormsecurity.com

链接:http://packetstormsecurity.com/files/124598/JForum-Cross-Site-Request-Forgery.html

来源: OSVDB

名称: 101438

链接:http://osvdb.org/101438

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多