漏洞信息详情

Ubuntu Metal as a Service 跨站脚本漏洞

  • CNNVD编号:CNNVD-201402-224
  • 危害等级: 中危
  • CVE编号: CVE-2013-1070
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-02-19
  • 威胁类型: 远程
  • 更新时间: 2014-02-19
  • 厂        商: Ubuntu
  • 漏洞来源:

漏洞简介

Ubuntu Metal as a Service(MaaS)是英国科能(Canonical)公司和Ubuntu基金会共同开发的一套云服务器部署和管理工具。该工具可对大量服务器的硬件环境进行集中部署并管理。

Ubuntu MaaS 1.2和1.4版本中的API中存在跨站脚本漏洞。远程攻击者可借助‘op’参数利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.ubuntu.com/usn/USN-2105-1/

参考网址

来源: bugs.launchpad.net

链接:https://bugs.launchpad.net/maas/%2Bbug/1251336

来源: UBUNTU

名称: USN-2105-1

链接:http://www.ubuntu.com/usn/USN-2105-1

漏洞信息快速查询

相关漏洞

更多