漏洞信息详情

Joomla! eXtplorer 跨站脚本漏洞

  • CNNVD编号:CNNVD-201403-438
  • 危害等级: 低危
  • CVE编号: CVE-2013-5951
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-03-26
  • 威胁类型: 远程
  • 更新时间: 2014-03-26
  • 厂        商: extplorer
  • 漏洞来源:

漏洞简介

eXtplorer是一套基于PHP的在线文件管理程序,它支持在线浏览文件和文件夹以及作为FTP客户端登录FTP服务器。

Joomla!中使用的eXtplorer组件2.1.3版本中存在跨站脚本漏洞,该漏洞源于多个脚本(application.js.php,admin.php,copy_move.php,functions.php,header.php,upload.php)没有充分过滤‘PATH_INFO’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://extplorer.net/

参考网址

来源: DEBIAN

名称: DSA-2882

链接:http://www.debian.org/security/2014/dsa-2882

来源: SECUNIA

名称: 57482

链接:http://secunia.com/advisories/57482

来源: SECUNIA

名称: 57387

链接:http://secunia.com/advisories/57387

来源: FULLDISC

名称: 20140315 [CVE-2013-5951] Multiple Cross Site Scripting Vulnerabilities in eXtplorer 2.1.3

链接:http://archives.neohapsis.com/archives/fulldisclosure/2014-03/0273.html

受影响实体

漏洞信息快速查询

相关漏洞

更多