漏洞信息详情

strongSwan IKEv2 授权问题漏洞

  • CNNVD编号:CNNVD-201404-355
  • 危害等级: 中危
  • CVE编号: CVE-2014-2338
  • 漏洞类型: 授权问题
  • 发布时间: 2014-04-22
  • 威胁类型: 远程
  • 更新时间: 2014-04-22
  • 厂        商: strongswan
  • 漏洞来源:

漏洞简介

strongSwan是瑞士软件开发者Andreas Steffen所维护的一套Linux平台使用的开源的基于IPsec的VPN解决方案。该方案包含X.509公开密钥证书、安全储存私钥、智能卡等认证机制。

strongSwan 4.0.7至5.1.2版本中的IKEv2存在安全漏洞。远程攻击者可利用该漏洞绕过身份验证。安装actively initiate或re-authenticate IKEv2 IKE_SAs的系统受到影响。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.strongswan.org/blog/2014/04/14/strongswan-authentication-bypass-vulnerability-%28cve-2014-2338%29.html

参考网址

来源:www.strongswan.org

链接:http://www.strongswan.org/blog/2014/04/14/strongswan-authentication-bypass-vulnerability-%28cve-2014-2338%29.html

来源:DEBIAN

名称:DSA-2903

链接:http://www.debian.org/security/2014/dsa-2903

来源:SECUNIA

名称:57823

链接:http://secunia.com/advisories/57823

来源:SECUNIA

名称:57897

链接:http://secunia.com/advisories/57897

来源:SECUNIA

名称:58025

链接:http://secunia.com/advisories/58025

来源:NSFOCUS

名称:26549

链接:http://www.nsfocus.net/vulndb/26549

漏洞信息快速查询

相关漏洞

更多