漏洞信息详情

FlatPress 跨站脚本漏洞

  • CNNVD编号:CNNVD-201405-147
  • 危害等级: 中危
  • CVE编号: CVE-2014-100036
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-04-08
  • 威胁类型: 远程
  • 更新时间: 2015-01-15
  • 厂        商: flatpress
  • 漏洞来源: Omar Kurt

漏洞简介

FlatPress是软件开发者Edoardo Vacchi所研发的一套基于Smarty模板引擎的开源博客系统。

FlatPress 1.0.2版本中存在跨站脚本漏洞,该漏洞源于默认的URI没有充分过滤‘content’参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://flatpress.org/

参考网址

来源:XF

链接:http://xforce.iss.net/xforce/xfdb/92538

来源:github.com

链接:https://github.com/evacchi/flatpress/issues/14

来源:SECUNIA

链接:http://secunia.com/advisories/57808

来源:www.netsparker.com

链接:https://www.netsparker.com/critical-xss-vulnerabilities-in-flatpress/

来源: BID

链接:http://www.securityfocus.com/bid/66778

受影响实体

漏洞信息快速查询

相关漏洞

更多