漏洞信息详情

OpenDocMan 跨站脚本漏洞

  • CNNVD编号:CNNVD-201407-268
  • 危害等级: 中危
  • CVE编号: CVE-2014-4853
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-07-11
  • 威胁类型: 远程
  • 更新时间: 2014-07-11
  • 厂        商: opendocman
  • 漏洞来源:

漏洞简介

OpenDocMan是OpenDocMan项目组所开发的一套开源的基于Web的PHP文档管理系统(DMS)。该系统主要用于集中管理文档,并具有易于安装、使用、可扩展等特点。

OpenDocMan 1.2.7.2及之前版本的odm-init.php脚本中存在跨站脚本漏洞。远程攻击者可借助上传文件的文件名利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.opendocman.com/opendocman-v1-2-7-3-release-notes/

参考网址

来源:github.com

链接:https://github.com/opendocman/opendocman/issues/163

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/127330/OpenDocMan-1.2.7.2-Cross-Site-Scripting.html

来源:github.com

链接:https://github.com/opendocman/opendocman/commit/d202ef3def8674be61a3e4ccbe28beba4953b7ce

来源:www.opendocman.com

链接:http://www.opendocman.com/opendocman-v1-2-7-3-release-notes

漏洞信息快速查询

相关漏洞

更多