漏洞信息详情

Cisco Prime Data Center Network Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-201407-706
  • 危害等级: 中危
  • CVE编号: CVE-2014-3329
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-07-30
  • 威胁类型: 远程
  • 更新时间: 2014-07-30
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Prime Data Center Network Manager(DCNM)是美国思科(Cisco)公司的一套数据中心网络管理器。该管理器可对网络进行多协议管理,并对交换机的运行状况和性能提供故障排除功能。

Cisco Prime DCNM 6.3(2)及之前版本的web-server组件存在跨站脚本漏洞。远程攻击者可借助特制的URL利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3329

参考网址

来源:tools.cisco.com

链接:http://tools.cisco.com/security/center/viewAlert.x?alertId=35065

来源:CISCO

链接:http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-3329

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多