漏洞信息详情

Apache OpenOffice 权限许可和访问控制漏洞

  • CNNVD编号:CNNVD-201408-404
  • 危害等级: 中危
  • CVE编号: CVE-2014-3575
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2014-08-26
  • 威胁类型: 远程
  • 更新时间: 2014-08-28
  • 厂        商: sun
  • 漏洞来源: Open-Xchange

漏洞简介

Apache OpenOffice是美国阿帕奇(Apache)软件基金会的一款开源的办公软件套件。该套件包含文本文档、电子表格、演示文稿、绘图、数据库等。

Apache OOo 4.1.1之前版本和OOo中的OLE预览生成器中存在安全漏洞。远程攻击者可通过特制的OLE对象利用该漏洞在文档中嵌入任意数据。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+4.1.1+Release+Notes

参考网址

来源:BUGTRAQ

链接:http://archives.neohapsis.com/archives/bugtraq/2014-08/0115.html

来源:SECTRACK

链接:http://www.securitytracker.com/id/1030754

来源:XF

链接:http://xforce.iss.net/xforce/xfdb/95420

来源: BID

链接:http://www.securityfocus.com/bid/69354

来源:NSFOCUS

名称:27587

链接:http://www.nsfocus.net/vulndb/27587

漏洞信息快速查询

相关漏洞

更多