漏洞信息详情

GKSu 权限许可和访问控制漏洞

  • CNNVD编号:CNNVD-201409-605
  • 危害等级: 中危
  • CVE编号: CVE-2014-2886
  • 漏洞类型: 权限许可和访问控制
  • 发布时间: 2014-09-22
  • 威胁类型: 远程
  • 更新时间: 2014-09-22
  • 厂        商: nongnu
  • 漏洞来源:

漏洞简介

GKSu是一个对su和sudo提供GTK+前端的库,它主要用于当用户以root身份运行程序时提示输入密码。

GKSu 2.0.2版本中存在安全漏洞,该漏洞源于程序禁用sudo-mod后,‘gksu-run-helper’参数使用‘“’(双引号)字符。攻击者可利用该漏洞执行任意命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://savannah.nongnu.org/projects/gksu

参考网址

来源:community.rapid7.com

链接:https://community.rapid7.com/community/metasploit/blog/2014/07/07/virtualbox-filename-command-execution-via-gksu

来源:savannah.nongnu.org

链接:http://savannah.nongnu.org/bugs/?40023

来源:launchpad.net

链接:https://launchpad.net/bugs/1186676

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多