漏洞信息详情

Textpattern CMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201410-228
  • 危害等级: 中危
  • CVE编号: CVE-2014-4737
  • 漏洞类型: 跨站脚本
  • 发布时间: 2014-10-14
  • 威胁类型: 远程
  • 更新时间: 2014-10-14
  • 厂        商: textpattern
  • 漏洞来源:

漏洞简介

Textpattern CMS是Textpattern团队开发的一套开源的内容管理系统(CMS)。该系统支持创建,编辑和发布内容。

Textpattern CMS 4.5.7之前版本中存在跨站脚本漏洞,该漏洞源于setup/index.php脚本没有充分过滤PATH_INFO参数。远程攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://textpattern.com/weblog/379/textpattern-cms-457-released-ten-years-on

参考网址

来源:textpattern.com

链接:http://textpattern.com/weblog/379/textpattern-cms-457-released-ten-years-on

来源:BUGTRAQ

链接:http://www.securityfocus.com/archive/1/archive/1/533596/100/0/threaded

来源:XF

链接:http://xforce.iss.net/xforce/xfdb/96802

来源:www.htbridge.com

链接:https://www.htbridge.com/advisory/HTB23223

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/128519/Textpattern-4.5.5-Cross-Site-Scripting.html

漏洞信息快速查询

相关漏洞

更多